Unser Ansatz mit WordPress seit jeher zu machen, auf gemeinsame Server-Konfigurationen laufen. Wir möchten, dass Benutzer Flexibilität bei der Auswahl eines Hosts für ihre wertvollen Inhalt. Aufgrund dieser Strategie läuft WordPress so ziemlich überall. Web-Hosting-Plattformen sind jedoch im Laufe der Zeit ändern, und wir gelegentlich einige der Anforderungen für den Betrieb WordPress neu zu bewerten. Jetzt ist einer dieser Momente. Wahrscheinlich haben Sie es erraten aus dem Titel – wir sind schließlich bereit, das Ende der Unterstützung für PHP 4 und MySQL 4 ankündigen zu können!

Erstens, die Ankündigung, dass Entwickler eigentlich egal. WordPress 3.1, zwei in Ende 2010 wird die letzte Version von WordPress zu unterstützen PHP 4 werden.

Für WordPress 3.2, zwei in der ersten Jahreshälfte 2011 werden wir, die Mindestsätze benötigte PHP Version 5.2. Warum 5.2? Denn das ist, was die überwiegende Mehrheit der Nutzer sind mit WordPress, und es bietet erhebliche Verbesserungen gegenüber früher diskutiert PHP 5 veröffentlicht. Es ist auch die minimale Version PHP Dass die Drupal und Joomla unterstützt werden Projekte in ihrem nächsten Versionen, beide zwei Outs in diesem Jahr.

Die Zahlen sind nun endlich mit Nachdruck für diesen Schritt. Nur rund 11 Prozent von WordPress installiert werden auf einem PHP-Version unter 5,2 laufen. Viele von ihnen sind auf Hosts, die PHP 5.2 Unterstützung – Nur Benutzer benötigen, um eine Einstellung in Ihre Hosting Control Panel zu ändern aktivieren. Wir glauben, dass Prozentsatz wird nur gehen über den Rest des Jahres als Hosting-Provider erkennen, dass die neuesten Versionen von WordPress (oder Drupal, Joomla oder) zu unterstützen, sie gehen zu müssen, den Auslöser zu drücken.

In weniger aufregende Neuigkeiten, auch wir werden sein die Unterstützung für MySQL 4 nach WordPress 3.1. Weniger als 6 Prozent der Nutzer sind WordPress MySQL 4. Die neue Version für WordPress 3.2 geforderten MySQL 5.0.15 wird.

WordPress Benutzer nicht in der Lage sein zu WordPress 3.2 Update, wenn ihre Hosting-Umgebung nicht erfüllt Anforderungen "Diese (die integrierte Updater wird es zu verhindern). Um ermitteln, welche Versionen Bietet Ihr Gastgeber, haben wir die erstellte Health Check Plug-Ins . Sie können manuell herunterladen, oder nutzen Sie dieses praktische Plugin-Installation Tool, das ich dich geschlagen. Gerade jetzt, wird Health Check Ihnen nur sagen, wenn du bereit bist für WordPress 3,2. In einer zukünftigen Version Sie wird allerlei nützliche Informationen über Ihren Server und Ihre WordPress zu installieren, so hängen sie!

Zusammenfassend: WordPress 3.1, zwei in Ende 2010 wird die letzte Version von WordPress auf PHP 4 und MySQL 4 zu unterstützen. WordPress 3.2, zwei in der ersten Jahreshälfte 2011 wird es erforderlich PHP 5.2 oder höher und MySQL 5.0.15 oder höher. Installieren Sie das Plugin Health Check , um zu sehen, wenn du fertig bist!

Questo pagina è disponibile anche in: Holländisch Englisch Italienisch Spanisch

Schreibe einen Kommentar