Version 3.0.4 von WordPress, sofort über die Update-Seite in Ihrem Armaturenbrett oder hier zum Download bereit , ist ein sehr wichtiges Update für möglich anwenden, um Ihre Websites sobald Weil es Fehler behebt ein Sicherheitsproblem in unseren Kern-HTML-Bibliothek Abwasserentsorgung, Called KSES . So würde ich diese Version als "kritisch".

Dieses Problem betrifft alle Versionen von WordPress 3.0.4 vor, wenn Sie also immer noch auf einem 2.x Version müssen Sie ebenfalls zu aktualisieren.

Ich Realize ein Update Während der Ferien ist kein Spaß, aber dieser ist wert, der für die Eierlikör. Im Geiste der Feiertage, betrachten helfen deine Freunde auch.

Wenn Sie Forscher sind ein Sicherheitsrisiko, würden wir uns freuen wenn Sie sich einen Blick über diese Differenzmenge sowie zu aktualisieren Rezension Unser. Wir haben es da sehr viele Gedanken und Überprüfung Aber da diese so Kern Wir wollen es auf so vielen Gehirnen wie möglich ist. Dank Mauro Gentile und Jon Cave (duck_) Wer entdeckt und alarmierte uns zu XSS-Schwachstellen Diese ersten.

Questo pagina è disponibile anche in: Holländisch Englisch Französisch Italienisch Spanisch

Schreibe einen Kommentar