• Project: Joomla!
  • Subproject: All
  • Severity: High
  • Versions: 1.5.17 and all previous 1.5 releases
  • Exploit type: XSS Injection
  • Reported Date: 2010-May-13
  • Fixed Date: 2010-May-28

Description

Back-end user can inject javascript in Various administrator screens.

Affected Installs

All 1.5.x installs prior to and Including 1.5.17 are affected.

Solution

Upgrade to the latest Joomla! version (1.5.18 or later)

Reported by Riyaz Ahemed

Contact

The JSST at the Joomla! Security Center .

Questo pagina è disponibile anche in: Dutch French German Italian Spanish

Leave a Reply