• Project: Joomla!
  • Subproject: All
  • Severity: Low
  • Versions: 1.5.19 and all previous 1.5 releases
  • Exploit type: Internal Path Exposure
  • Reported Date: 10-June-2010
  • Fixed Date: 2010-July-15

Description

Back-end user can create MySQL error Which shows internal path information in the error message.

Affected Installs

All 1.5.x installs prior to and Including 1.5.19 are affected.

Solution

Upgrade to the latest Joomla! version (1.5.20 or later)

Reported by Andy Gorges

Contact

The JSST at the Joomla! Security Center .

Questo pagina è disponibile anche in: Dutch French German Italian Spanish

Leave a Reply