• Proyecto: Joomla!
  • Subproyecto: Todos
  • Severidad: Moderada
  • Versiones: 1.5.15 y todas las versiones anteriores 1.5
  • tipo Exploit: divulgación de información
  • Informó Fecha: 2010-Feb-21
  • Fijo Fecha: 2010-abr-23

Descripción

Si un usuario introduce una URL con un límite de consultas o compensar los negativos, mostrando un aviso de PHP ¿Podría mostrar información sobre el sistema.

Instala afectados

Todos 1.5.x instala antes de la inclusión y 1.5.15 están afectadas.

Solución

Actualizar a la última de Joomla! versión (1.5.16 o posterior)

Reportado por la lista de Seguridad

Póngase en contacto con

El JSST en el Joomla! Centro de seguridad .

Questo pagina è disponibile anche in: Holandés Inglés Francés Alemán Italiano

Deja una respuesta