• Proyecto: Joomla!
  • Subproyecto: Todos
  • Gravedad: Baja
  • Versiones: 1.5.19 y todas las versiones anteriores 1.5
  • tipo Exploit: Ruta de la exposición interna
  • Informó Fecha: 10-Junio-2010
  • Fijo Fecha: 2010-julio-15

Descripción

Back-end de usuario puede crear error de MySQL ¿Qué muestra información de la ruta interna en el mensaje de error.

Instala afectados

Todos 1.5.x instala antes de la inclusión y 1.5.19 están afectadas.

Solución

Actualizar a la última de Joomla! versión (1.5.20 o posterior)

Reportado por Andy Gargantas

Póngase en contacto con

El JSST en el Joomla! Centro de seguridad .

Questo pagina è disponibile anche in: Holandés Inglés Francés Alemán Italiano

Deja una respuesta