• Proyecto: Joomla!
  • Subproyecto: Todos
  • Gravedad: Baja
  • Versiones: 1.5.21 y todas las versiones anteriores 1.5
  • Tipo Exploit: Inyección de SQL – divulgación de información
  • Informó Fecha: 05-octubre-2010
  • Fijo Fecha: 2010-noviembre-2004

Descripción

Inadecuada filtración de las variables requeridas errores de base de datos causas.

Instala afectados

Todos 1.5.x instala antes de la inclusión y 1.5.21 están afectadas.

Solución

Actualizar a la última de Joomla! versión (1.5.22 o posterior)

Reportado por Grupo YGN ética hacker

Póngase en contacto con

El JSST en el Joomla! Centro de seguridad .

Questo pagina è disponibile anche in: Holandés Inglés Francés Alemán Italiano

Deja una respuesta