Nuestro enfoque con WordPress ha sido siempre la de hacer que funcione en configuraciones de servidor común. Queremos que los usuarios tienen la flexibilidad hora de elegir un anfitrión de sus contenidos preciosos. Debido a esta estrategia, WordPress corre casi en cualquier lugar. Web, plataformas de alojamiento, sin embargo, cambia con el tiempo, y somos capaces de vez en cuando Reevaluar Algunos de los requisitos para el funcionamiento de WordPress. Ahora es uno de esos momentos. Probablemente lo has adivinado por el título – finalmente estamos listos para anunciar el fin del soporte para PHP 4 y MySQL 4!

En primer lugar, el anuncio de que realmente se preocupan por los desarrolladores. WordPress 3.1, dos a finales de 2010, será la última versión de WordPress con soporte para PHP 4.

Para WordPress 3.2, dos en el primer semestre de 2011, estaremos elevando el mínimo requerido para la versión de PHP 5.2. ¿Por qué 5.2? Porque eso es lo que la inmensa mayoría de usuarios están usando WordPress, y ofrece más mejoras sustanciales discutido anteriormente PHP 5 lanzamientos. También es la versión mínima PHP Que el Drupal y Joomla va a apoyar proyectos en sus próximas versiones, ambas dos outs de este año.

Las cifras son ahora, por fin, decididamente a favor de este movimiento. Sólo alrededor del 11 por ciento de las instalaciones de WordPress se están ejecutando en una versión de PHP por debajo de 5.2. Muchos de ellos están en los ejércitos que soporte PHP 5.2 – los usuarios sólo necesitan para cambiar un ajuste en su panel de control de hosting para activarlo. Creemos Ese porcentaje sólo pasará a lo largo del resto del año, los proveedores de alojamiento cuenta de que para apoyar las nuevas versiones de WordPress (o Drupal o Joomla), van a tener que apretar el gatillo.

En menos de noticias interesantes, también vamos a ser el abandono del soporte para MySQL 4 después de WordPress 3.1. Menos del 6 por ciento de los usuarios de WordPress está ejecutando MySQL 4. La nueva versión de WordPress 3.2 requiere MySQL 5.0.15 será.

usuarios de WordPress no será capaz de actualizar a WordPress 3.2 si su entorno de alojamiento no cumple los requisitos "Estos (la incorporada en el programa de actualización que prevenir). Con el fin de determinar qué versiones de su anfitrión Proporciona, hemos creado el chequeo de los plug-ins . Usted puede descargar manualmente o usar este práctico plug-in de instalación herramienta que fustigó. En este momento, chequeo sólo le dirá si está listo para WordPress 3.2. En un comunicado de futuro que ofrecerá todo tipo de información útil sobre su servidor y su instalación de WordPress, así que aferrarse a él!

En resumen: WordPress 3.1, dos a finales de 2010, será la última versión de WordPress con soporte para PHP 4 y MySQL 4. WordPress 3.2, dos en el primer semestre de 2011, se requiere PHP 5.2 o superior y MySQL 5.0.15 o superior. Instale el plugin de chequeo para ver si está listo!

Questo pagina è disponibile anche in: Holandés Inglés Alemán Italiano

Deja una respuesta