OXID eShop Community Edition

OXID eShop Community Edition

OXID eShop Community Edition es un software de código abierto y flexible. Miles de empresas de todo el mundo utilizan sus características extendidas para crear soluciones óptimas para el comercio electrónico. Gracias a su diseño modular, el estado de la técnica y la arquitectura basada en estándares, la personalización es fácil.

La Community Edition está licenciado como software libre y de código abierto bajo la GNU GPLv3, y la Professional Edition utiliza una venta de licencias más permisivas, dice nuestro ERP / interfaz SOAP y viene con garantía y las tapas. Aparte de esto, el Community Edition tiene exactamente el mismo conjunto de características y está disponible para uso ilimitado. Este es el llamado "licenciamiento dual".

Las características principales de OXID eShop Community Edition (GPLv3) son las siguientes:

* Un estado característica excepcional de B2C y B2B de comercio escenarios sociales
* Sofisticado, el rendimiento del servidor, el recurso de usar
* Fácil de instalar, rápido del mercado
* Optimización de motores de búsqueda sobre la base de los últimos estándares tecnológicos
* Facilidad de uso optimizada y la experiencia de compra de los consumidores
* Comercialización de integración de gran alcance
* Fácil de manejar por medio de una administración eficaz
* Sistema Integrado de Gestión de Contenido (CMS)
* Amplia gama de adaptación visual y funcional
* Limpieza, coherente y bien documentado de desarrolladores de código fuente de usar
* Arquitectura modular, orientado a objetos para una fácil extensibilidad y personalización
* Alta calidad y robustez del software como resultado de nuestro proceso de desarrollo ágil con las pruebas unitarias
* Totalmente ampliable a OXID eShop PE y la eficiencia energética sin perder datos

Con nuestro enfoque de código abierto le invitamos a construir una "arquitectura de participación" con nosotros. Usted está invitado a realizar proyectos del estado del arte del comercio electrónico para que usted o sus clientes. Las traducciones de las interfaces de usuario admin y también son muy bienvenidos como su creatividad en la creación de nuevas plantillas y temas que pueden ser compartidos por toda la comunidad mundial. Los módulos y las extensiones pueden ayudar a otros a mejorar la funcionalidad o para conectarse a otros sistemas y servicios, como un proveedor de pago o de software ERP. Usted será capaz de cargar y distribuir los formularios, las traducciones y los temas de nuestro sitio web.

Apoyo a la CE eShop OXID será proporcionado por la comunidad. El mejor lugar para esto es nuestro foro. Aquí puedes conocer y discutir con otros desarrolladores y, por supuesto, con personas de OXID que le ayudará a encontrar las mejores maneras de lograr proyectos exitosos o extensiones. Además, si te registras en nuestra comunidad-boletín le mantendrá informado de lo que está sucediendo en todo el mundo todos los OXID.

Si llegamos a un punto en su proyecto de comercio crítica para el negocio electrónico, donde usted necesita ayuda inmediata o ayuda, podemos ofrecerle nuestro apoyo profesional – las suscripciones con tiempos de respuesta garantizado y nuestros paquetes de servicios profesionales que ayuda con los primeros pasos de la instalación eShop OXID con la configuración óptima. Por supuesto que también son capaces de mostrar una ruta de migración OXID eShop Professional o Enterprise Edition.

REQUISITOS:

Servidor web

  • Apache versión 1.3 o superior
  • por lo menos 100 MB de espacio web gratuito
  • mod_rewrite módulo de la capacidad instalada

MySQL

  • MySQL 5.0.33 o superior

Debido a un error en MySQL 5.0.36 y 5.0.37, el "eShop OXID no funciona correctamente con estas versiones. Si usted está utilizando MySQL 5.0.36 o 5.0.37, MySQL para actualizar una versión más reciente.

PHP

  • PHP 5.2.0 o superior. Debido a razones de rendimiento, debe usar PHP 5.2.6 o superior.
  • Septiembre memory_limit a por lo menos 14 MB. Memory_limit de 30 MB se recomienda.
  • Habilitar allow_url_fopen o fsockopen al puerto 80
  • Establecer las variables o Apache REQUEST_URI SCRIPT_URI
  • Interruptor de modo de compatibilidad fuera en PHP4. (Zend.ze1_compatibility_mode Off =)
  • ini_set permitido
  • register_globals off
  • Las siguientes extensiones de PHP, que debe ser instalado:
    • GD Lib versión 2.x
    • für MySQL-Módulo de MySQL 5
    • bcmath
    • JSON
    • php-xml
    • libxml2
    • iconv-extensión
    • tokenizer
    • mbstring

* Los problemas pueden ocurrir si PHP 5.2.0 está instalado como módulo de Apache en un sistema operativo de 64 bits. Mediante el uso de esta combinación, PHP actualizar a una versión más reciente para evitar problemas.


Descargar OXID eShop Community Edition – (requiere registro)

Questo pagina è disponibile anche in: Holandés Inglés Alemán Italiano

Deja una respuesta