• Projet: Joomla!
  • Sous-projet: Tous les
  • Gravité: Modéré
  • Versions: 1.5.15 et toutes les versions 1.5
  • type Exploit: Diffusion de l’information
  • Date du rapport: 2010-février-21
  • Date fixe: 2010-avril-23

Description

Si un utilisateur a entré une URL avec une limite de requête ou de décalage négative, révélant un avis PHP va afficher des informations sur le système.

Visé Installe

Toutes les versions 1.5.x installe avant et y compris 1.5.15 sont touchés.

Solution

Mise à niveau vers la dernière Joomla! version (1.5.16 ou ultérieure)

Signalé par Liste de sécurité

Contact

Le JSST à la Joomla! Centre de sécurité .

Questo pagina è disponibile anche in: Néerlandais Anglais Allemand Italien Espagnol

Laisser un commentaire