• Projet: Joomla!
  • Sous-projet: Tous les
  • Gravité: Faible
  • Versions: 1.5.15 et toutes les versions 1.5
  • Exploit type: Code upload
  • Date du rapport: 2009-décembre-30
  • Date fixe: 2010-avril-23

Description

Le script de migration dans le Joomla! le programme d’installation ne vérifie pas le type de fichier transféré Être. Si l’application d’installation est présent, un attaquant pourrait-il utiliser pour télécharger des fichiers malveillants à un serveur.

Visé Installe

Toutes les versions 1.5.x installe avant et y compris 1.5.15 sont touchés.

Solution

Mise à niveau vers la dernière Joomla! version (1.5.16 ou ultérieure)

Signalé par Bettini Nicola

Contact

Le JSST à la Joomla! Centre de sécurité .

Questo pagina è disponibile anche in: Néerlandais Anglais Allemand Italien Espagnol

Laisser un commentaire