• Projet: Joomla!
  • Sous-projet: Tous les
  • Gravité: Faible
  • Versions: 1.5.21 et toutes les versions 1.5
  • Type Exploit: Injection SQL – la divulgation d’informations
  • Date du rapport: 05-Octobre-2010
  • Date fixe: 2010-Novembre-2004

Description

Un filtrage insuffisant des causes variables de base de données des erreurs demande.

Visé Installe

Toutes les versions 1.5.x installe avant et y compris 1.5.21 sont touchés.

Solution

Mise à niveau vers la dernière Joomla! version (1.5.22 ou ultérieure)

Signalé par groupe de hacker éthique YGN

Contact

Le JSST à la Joomla! Centre de sécurité .

Questo pagina è disponibile anche in: Néerlandais Anglais Allemand Italien Espagnol

Laisser un commentaire