• Project: Joomla!
  • Deelproject: Alle
  • Ernst: Matig
  • Versies: 1.5.15 en alle eerdere releases 1.5
  • Exploit type: het vrijgeven van informatie
  • Gemeld Datum: 2010-Feb-21
  • Vaste datum: 2010-Apr-23

Beschrijving

Als een gebruiker een URL opgegeven met een zoekopdracht te beperken of te compenseren negatief is, het onthullen van een PHP aankondiging zou informatie over het systeem weer te geven.

Getroffen Installeert

Alle 1.5.x installeert vóór tot en met 1.5.15 worden getroffen.

Oplossing

Upgrade naar de nieuwste Joomla! versie (1.5.16 of later)

Gemeld door Security List

Contact

Het JSST op de Joomla! Security Center .

Questo pagina è disponibile anche in: Engels Frans Duits Italiaans Spaans

Geef een antwoord