Onze aanpak met WordPress is altijd geweest om het uit te voeren over gemeenschappelijke server configuraties. We willen gebruikers flexibiliteit bij het kiezen van een gastheer voor hun kostbare inhoud. Omdat van deze strategie, WordPress loopt vrijwel overal. Web hosting platforms, echter loop der tijd veranderen, en we zijn in staat om af en toe wat van de eisen Opnieuw beoordelen voor het uitvoeren van WordPress. Nu is een van die Times. Waarschijnlijk heeft u raadt het al uit de titel – we eindelijk klaar om aan het einde van ondersteuning voor PHP 4 en MySQL 4 aan te kondigen!

Eerst omhoog, de aankondiging dat ontwikkelaars echt zorgen over. WordPress 3.1, twee in eind 2010, zal de laatste versie van WordPress te ondersteunen PHP 4.

Voor WordPress 3.2, twee in de eerste helft van 2011, zullen we een verhoging van de minimaal vereiste PHP versie 5.2. Waarom 5.2? Want dat is wat de overgrote meerderheid van de gebruikers met behulp van WordPress, en het biedt meer dan aanzienlijke verbeteringen eerder besproken PHP 5 releases. Het is ook de minimale versie PHP Dat de Drupal en Joomla zal ondersteunen van projecten in hun volgende versies, zowel twee outs van dit jaar.

De nummers zijn nu, eindelijk, een sterk voorstander van deze stap. Slechts ongeveer 11 procent van WordPress geïnstalleerd worden uitgevoerd op een PHP-versie hieronder 5.2. Velen van hen zijn op de gastheren die PHP 5.2 – Alleen gebruikers nodig hebben om een instelling in hun hosting control panel te veranderen om het te activeren. Wij geloven dat percentage zal alleen naar beneden gaan over de rest van het jaar als hosting providers beseffen dat om de nieuwste versies van WordPress (of Drupal, Joomla of) te ondersteunen, ze gaan te hebben om de trekker over te halen.

In minder spannend nieuws, ook wij gaan te laten vallen ondersteuning voor MySQL 4 na WordPress 3.1. Minder dan 6 procent van de WordPress-gebruikers lopen MySQL 4. De nieuwe versie van WordPress 3.2 vereist MySQL 5.0.15 zal zijn.

WordPress-gebruikers zullen niet in staat zijn om te upgraden naar WordPress 3.2 Indien Hun hosting omgeving niet voldoet aan eisen "Deze (de ingebouwde updater wordt voorkomen dat). Om te bepalen welke versies Biedt uw gastheer, hebben we de Health Check plug-ins . Je kunt het handmatig downloaden of gebruik van deze handige plugin installatie tool die ik opgeklopte. Nu, zal Health Check je alleen vertellen als je klaar voor WordPress 3.2. In een toekomstige versie Het zal allerlei nuttige informatie over uw server en uw WordPress te installeren, dus op te hangen aan het!

In het kort: WordPress 3.1, twee in eind 2010, zal de laatste versie van WordPress naar PHP 4 en MySQL 4 ondersteuning. WordPress 3.2, twee in de eerste helft van 2011, vereist PHP 5.2 of hoger en MySQL 5.0.15 of hoger. Installeer de plugin Health Check om te zien of je klaar bent!

Questo pagina è disponibile anche in: Engels Duits Italiaans Spaans

Geef een antwoord