• Proyecto: Joomla!
  • Subproyecto: com_content
  • Severidad: Moderada
  • Versiones: 1.5.14 y todas las versiones anteriores 1.5
  • tipo Exploit: Front-End de edición
  • Informó Fecha: 05-Septiembre-2009
  • Fijo Fecha: 2009-noviembre-2003

Descripción

Cuando se registra en la parte delantera con acceso de autor, ¿Es posible reemplazar un artículo escrito por otro usuario.

Instala afectados

Todos 1.5.x instala antes de la inclusión y 1.5.14 están afectadas.

Solución

Última actualización de Joomla! versión (1.5.15 o posterior).

Reportado por Hannes Papenberg

Póngase en contacto con

El JSST en el Joomla! Centro de seguridad

Questo pagina è disponibile anche in: Holandés Alemán Italiano

Deja una respuesta